Microsoft Edge (Chromium) Flash地区不兼容解决办法

正在使用的 Microsoft Edge Chromium Dev 昨天更新后,发现之前使用的Flash 替换补丁过期了,出现了地区不兼容的提示。

1.jpg

使用Everything查找“pepflashplayer.dll”文件,发现在79.0.279.0版本中,“pepflashplayer.dll”已经不再放在Edge安装目录了,而是放置在用户个人文件夹中,比如我的就放在:

C:\Users\用户名\AppData\Local\Microsoft\Edge Dev\User Data\PepperFlash\32.0.0.255

知道目录就好办了,直接下载破解好的Flash组件(pepflashplayer.dll)替换掉。

此时修改并没有结束,请注意查看版本,如果版本不一致,还需修改目录下的manifest.json文件:

"version": "32.0.0.255", 
"x-flapper-revision": "99190", 

把这两行进行替换就可以了。

最后修改:2019 年 09 月 28 日 02 : 55 PM
如果觉得我的文章对你有用,请随意赞赏

发表评论